{
  procolixVm = {
    domain = "fediversity.eu";

    ipv4 = {
      address = "95.215.187.30";
      gateway = "95.215.187.1";
    };
    ipv6 = {
      address = "2a00:51c0:12:1305::30";
      gateway = "2a00:51c0:13:1305::1";
    };
  };

  nixos.module = {
    imports = [
      ./forgejo-actions-runner.nix
    ];

    fileSystems."/" = {
      device = "/dev/disk/by-uuid/cbcfaf6b-39bd-4328-9f53-dea8a9d32ecc";
      fsType = "ext4";
    };

    fileSystems."/boot" = {
      device = "/dev/disk/by-uuid/1A4E-07F4";
      fsType = "vfat";
      options = [
        "fmask=0022"
        "dmask=0022"
      ];
    };
  };
}